[August] Known Issues

Greetings, Adventurers.


We would like to inform you about the issues that were found during this month. 
Our team is working hard and will fix these issues as soon as possible.


This notice will be constantly updated throughout the month.


※ Last Updated: Aug 29 (GMT-8)


Common Issues

■ UI
- An issue where rewards window from the 'Expedition Gateway: Cursed Pirate Island' occasionally shows rewards that were gained in the previous stage (Updated on Dec 21)


- An issue where Atumach Skirmish result screen intermittently shows the incorrect Contribution Rank (Updated on May 26)


- An issue where the HP Bar of Adventurers would occasionally appear to increase when hit by another Adventurer in mass PVP (Updated on June 8)


- An issue where the UI appeared from consuming 'skill book' or 'skill book chests' by using 'open chests' function appears incorrectly (Updated on June 13)

- An issue where dyed weapons do show the correct colors after exiting from camp (Updated on June 22)
※ This can be fixed by re-logging in, or unequip then equip the gear again.

- An issue where Crescent Gatekeeper is shown as Cadry Gatekeeper in 'Open Requirement' tab (Updated on July 10)


- An issue where enhancement UI shows items can be enhanced with blackstones even though it cannot be enhanced with blackstones and unable for enhancements (Updated on July 12)
ㆍYou can solve this by restarting the game

- An issue where weekly task "Use Chaos Rift entry passes x5" is shown as "Use Harmony Scroll/Undefeated Shield x5" (Updated on July 16)
※ This is a UI issue and using "Spiritual Shield" will be counted to complete the weekly task

- An issue where a notification appears that you can use Merchant Guild Delivery even the required main quest has not been completed. (Updated on August 23)

An issue where linking an item does not work in certain situations. (Updated on August 23)

■ System
- An issue where you cannot create a new guild within 24 hours rather than 3 hours of leaving the previous guild (Updated on June 30)

- An issue where characters are occasionally stuck and unable to move on the stairs in [Path of Glory]. (Updated on May 6)
ㆍRe-arranging the class using [Change Formation] button will fix this issue.

- An issue where apparition appearing in specific content shows a class that has not been updated in the game (Updated on June 28)

- An issue where character can't be controlled after using 'Lv 60 Character Generator Coupon' when there is no empty spot for a new character (Updated on July 12)

※ This can be solved by visiting camp, opening inventory, or exiting to the lobby

- An issue where enhancing on certain situations is unavailable with 'You cannot extract Black Stones if you select different equipment. Do you still want to select this equipment?' Alert (Updated on August 10)
ㆍ You can solve this issue by restarting the game

- An issue where the available entry for Elite Guild Raid from Guild > Content is abnormal on certain guilds. (Updated on August 23)

■ Elite Guild Raid
- An issue where party members who pressed ready occasionally does not auto-enter when raid is about to start
※ This can be solved by pressing "Enter" button manually (Updated on August 24)


■ Outfit

- An issue where appearance of 'Stellan Outfit' looks abnormal while mounting (Updated on August 29)


[1st Week of August]

- An issue where red light effect around evade button doesn't appear after using all evades.

- [Windwalker] An issue where character occasionally stops auto combat for a short moment after using the skill Gale Harvest.

- An issue where AMD FSR option turns off when the game restarts

- An issue where normal HP potions cannot be used as intended when you possess an expired Ornette's Potion in your inventory.
※ This issue can be solved by selling the expired Ornette's Potion via shop or NPC

[2nd Week of August]
- An issue where Drakania's first and fourth Eye Makeup are the same
- An issue where Serrett branch of the skill 'Dark Cleave' is not working correctly on the Flow: Descending Darkness
- An issue where outlaw mode cannot be turned on or off in town
- An issue where direction key is occassionally locked when using the direction and skill button together
- An issue where camera view occassionally changes when zooming in or out

[3rd Week of August]
- An issue where evade button on 8-key mode is displayed incorrectly while mounting on Heilang
- An issue where the number of hit targets is reduced by 1 when the effect of Ahib branch is applied to 'Fury of Kamasylvia' during Enhanting Frenzy.
- An issue where Pets that are taken out are moving abnormally
- An issue where Elite Guild Rush : Urugon is moving to a place that cannot be attacked.